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Introduction 
This guide aims to help users to familiarise themselves with some of the new functionality in 
CADS RC. It attempts to highlight significant new aspects of this product that may not be 
immediately apparent on running the software. The guide communicates the location of new 
commands and explains their purpose. Reading this guide will equip you with the knowledge 
needed to explore the new features in more detail.  
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Compatibility 

This section confirms some details about drawing compatibility.  

You can open drawings produced under any previous version of CADS RC.  
 
CADS RC includes a Save As V8.4 Drawing command that allows you to save a drawing to 
be compatible with any CADS RC V8.4 based release. On running this command, the 
following confirmation message will appear: 
 

 
 
Saving back to v8.4 comes with the loss of some specific data as listed in the dialog.  
 
You cannot open CADS RC drawings directly in an older version of CADS RC unless you 
have previously used this Save As V8.4 Drawing command.  
 

 

Key Points 

▪ You can open any existing CADS RC drawing under CADS RC 

▪ Data pertaining to issues and revisions will not be ported to CADS RC 

▪ You can save a drawing produced using CADS RC to be compatible with CADS RC v8.4 
by using the Save As V8.4 Drawing command. Some specific data will be lost as part of 
this process. 

▪ You can not open CADS RC drawings under an older version of CADS RC unless you 
have used the Save As V8.4 Drawing command 

 

 

Commands 

Action      Menu       Toolbar 

Save drawing compatible with V8.4    CADS-RC > Utilities > Save As V8.4 Drawing  None  
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Drawing Sheets 

This section explains the new concept of drawing sheets, introduced in v9.0.  

Drawing sheets allow you to produce several drawings and their associated schedules from 
within a single AutoCAD DWG file. Whole structures can be detailed in one AutoCAD DWG 
file and split between several drawing sheets. Each drawing sheet and associated schedule 
can be issued and tracked independently.  

A drawing sheet can either be an AutoCAD layout or a specific area of model space. 
Reinforcement can be assigned to specific drawing sheets as you detail or at a later time.  

You can only produce a formatted report or create an electronic schedule file when you have 
created at least one drawing sheet. 

Creating drawing sheets 

There are a number of ways to create a drawing sheet. Users of CADS-VPM and CADS 
Scale can configure drawing sheets to be created automatically as part of the process of 
setting up a drawing. Other users can also ensure drawing sheets are created as part of their 
own drawing setup procedure. Instructions on configuring your own title blocks to both trigger 
drawing sheet creation and to map to the schedule headers and footers can be found later in 
this chapter. 

The creation of drawing sheets is triggered by the insertion of a title block that contains an 
appropriate attribute that describes the drawing number. If a value is entered for this attribute 
then a corresponding drawing sheet will be created inside CADS RC. If no value is specified 
for this attribute then CADS RC will present the following dialog to ask for the drawing sheet 
number.  

 

 
 

The drawing sheet number can be changed by editing the associated drawing number 
attribute with the title block. Drawing sheets can be deleted by erasing the corresponding title 
block. So essentially, you can think of a drawing sheet as an instance of a title block within 
the drawing. If you decide not to insert a title block then bars will be assigned to an 
UNASSIGNED drawing sheet. You can assign them to a valid drawing sheet later by using 

the Assign Bar to Drawing Sheet  command, as described later. 
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The drawing sheets are listed in the schedule as follows; 

 
 

If you select one of these drawing sheets then only bars that belong to that specific drawing 
sheet will be shown in the formatted and free-form views. 

 

Configuring your title blocks 

You can configure your own title blocks to work with CADS RC by selecting the Configure 
Title Block command. This feature will be shown when you first run CADS RC following 
installation and when the program detects that a title block may have been inserted.  

This Configure Title Block feature allows you to select your own title block and then map its 
attributes to CADS RC’s data fields. In order to create drawing sheets and therefore formatted 
reports you will need to ensure that the drawing number field is mapped to an appropriate 
attribute within your title block. Mapping the remaining CADS RC data fields to title block 
attributes will result in the schedule headers and footers being automatically populated from 
the title block. 

If your title block has no attributes then the Configure Title Block command will offer you the 
chance to automatically add a single attribute to represent the drawing number. 

The Configure Title Block dialog is shown below:  
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Please consult the CADS RC Customisation & Configuration Guide for more information 
on saving the title block settings for future drawing sessions. 

 

You can configure CADS RC to work with any number of title blocks regardless of whether 
they use consistent attribute naming. You can use the same method to migrate any title 
blocks that are imbedded in an AutoCAD DWT file. 

 

Assigning bars to drawing sheets 

When you attempt to draw a bar then you will see that a new field that controls the drawing 
sheet assignment of the bar is present on the Bar Drawing dialogue, as shown below. 

 



Getting Started 

 

 

8    Copyright © Computer and Design Services Limited 
GLOBAL CONSTRUCTION 
SOFTWARE AND SERVICES 

 
The program will default to the last drawing sheet created. You can change this default setting 

by using the Set Current Drawing Sheet  command, as shown below: 
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You can use the standard CADS RC bar/label editing commands to change a bar’s drawing 

sheet assignment or alternatively use the new Assign Bar to Drawing Sheet  command 
that’s available from the CADS-RC->Editing menu. This command allows for the rapid 
assignment of multiple bars, as shown below. 
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The following tutorials help explain some of the basic operations related to drawing sheets. 

 

 

Try it: Create a drawing sheet using CADS-VPM 

1 Launch CADS RC 

2 Click CADS-VPM->Create Layout  command 

3 Accept the default layout name and sheet. Click create 

4 Immediately click OK on the Edit Attribute dialogue  

5 Specify a drawing sheet number of “Sheet 1” in the CADS RC Drawing Sheet Number 
dialogue <Note: this dialogue will not appear if you specify a value for Drawing Number, 
in the edit attributes dialog> 

6 Click CADS-RC->View Schedule  command 

7 You should see that a drawing sheet called “Sheet1” has been created. If you now 
attempt to draw a bar using CADS-RC->Draw Bar->New Mark then you will see that this 
now defaults to this new drawing sheet. If you draw a bar then this bar will be assigned to 
this new drawing sheet. 
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Try it: Create a paper space drawing sheet using CADS Scale 

1 Launch CADS RC 

2 Click CADS Scale->Drawing Setup  command 

3 Ensure “Apply setup to” is set to “Layout1”. Select “Standard A0 setup”. Click OK 

4 Click Modify on the “Page Setup Manage” dialogue and select A0 paper size. Click close 

5 Select a scale of 1:50 in the “Setup Scale” dialogue. Click OK 

6 Immediately click OK on the Edit Attribute dialogue  

7 Specify a drawing sheet number of “Sheet 1” in the CADS RC Drawing Sheet Number 
dialogue. <Note: this dialogue will not appear if you specify a value for Drawing Number, 
in the edit attributes dialog > 

8 Click CADS-RC->View Schedule  command 

9 You should see that a drawing sheet called “Sheet1” has been created. If you now 
attempt to draw a bar using CADS-RC->Draw Bar->New Mark then you will see that this 
now defaults to this new drawing sheet. If you draw a bar then this bar will be assigned to 
the drawing sheet titled “Sheet 1” 

 

 

Try it: Create a model space drawing sheet using CADS Scale 

1 Launch CADS RC 

2 Click CADS Scale->Drawing Setup  command 

3 Ensure “Apply setup to” is set to “Model”. Select “Standard A0 setup”. Click OK 

4 Select a scale of 1:50 in the “Setup Scale” dialogue. Click OK 

5 Immediately click OK on the Edit Attribute dialogue  

6 Specify a drawing sheet number of “Sheet 1” in the CADS RC Drawing Sheet Number 
dialogue. <Note: this dialogue will not appear if you specify a value for Drawing Number, 
in the edit attributes dialog > 

7 Click CADS-RC->View Schedule  command 

8 You should see that a drawing sheet called “Sheet1” has been created. If you now 
attempt to draw a bar using CADS-RC->Draw Bar->New Mark then you will see that this 
now defaults to this new drawing sheet. If you draw a bar then this bar will be assigned to 
the drawing sheet titled “Sheet 1” 
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Try it: Create a paper space drawing sheet using AutoCAD 

1 Launch CADS RC 

2 Make “Layout1” active by selecting the tab 

3 Right click on the Layout1 and select “Page Setup Manager…”, Select Modify, Select a 
A0 paper size, Click Ok and Close 

4 Select Insert->Block or type “Insert”  

5 Browse to the “\cads\AutoCAD 20**\CADS Viewport Manager\blocks folder” and select 
A0CADS.dwg. Click Ok and place the title block 

6 Double click on the title block 

7 Specify a drawing sheet number of “Sheet 1” in the CADS RC Drawing Sheet Number 
dialog 

8 Click Ok on the attribute edit dialog 

9 Click CADS-RC->View Schedule  command 

10 You should see that a drawing sheet called “Sheet1” has been created. If you now 
attempt to draw a bar using CADS-RC->Draw Bar->New Mark then you will see that this 
now defaults to this new drawing sheet. If you draw a bar then this bar will be assigned to 
the drawing sheet titled “Sheet 1” 

 

Try it: Configuring your title block to work with CADS RC 

1 Launch CADS RC 

2 Insert an instance of your title block using AutoCAD  

3 Click CADS-RC>Configuration>Configure Title Block command (if this has not been 
automatically activated) 

4 Use the pick button to select your title block 

5 Specify which attributes relate to which CADS RC data fields. Ensure you map an 
attribute to the first drawing number field.  

6 Click Apply 

7 You will now be prompted to specify the drawing sheet number for the previously inserted 
title block. All subsequent inserts of this title block will result in the creation of a CADS RC 
drawing sheet. You can confirm the drawing sheet creation by viewing the schedule.  
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Key Points 

▪ Drawing sheets are created when suitable title blocks are inserted 

▪ You can configure your title blocks to work with CADS RC by using the Configure Title 
Block command.  

▪ You can use the Configure Title Block command to automatically add a drawing number 
attribute to title blocks that have no attributes 

▪ Drawing sheets can be edited or deleted via the associated title block 

▪ You can only produce a formatted view or electronic output when you have at least one 
drawing sheet 

▪ You can set the default drawing sheet by using the Set Current Drawing Sheet  
command 

▪ You can assign bars to a drawing sheet as you draw bars or at a later time 

▪ Use the new Assign bars to Drawing Sheet  command when doing multiple 
assignments  

▪ The program may sometimes mistakenly guess that an inserted block is a title block and 
show the Configure Title Block dialog. In these inappropriate situation simply select the 
cancel button 
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Commands 

Action    Menu        Toolbar 

View schedule    CADS-RC > View Schedule…    CADS-RC     

 

Create layout   CADS-VPM > Create Layout    CADS-VPM   

 

Drawing setup   CADS Scale > Drawing Setup…    CADS-Scale  

 

Assign bars to drawing sheet CADS-RC > Editing > Assign bars to Drawing Sheet...  Editing           

 

Set Current drawing sheet  CADS-RC > Draw Bar > Set Current Drawing Sheet…  Draw Bar       

  

Configure title block  CADS-RC > Configuration > Configure Title Block Configuration  
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Members 

The appearance and usability of the dialogs relating to members have been 
improved.  
 

The new Members  dialog is shown below. 
 

 
 
To make the draw bar dialogue default to a specific member you can simply 
highlight the required member within the list and click the “Make Current” button. 
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The way of assigning existing bars to a member has been similarly improved. The 

new Assign Bars to Member  dialog is shown below. 
 

 
 
Use the selection buttons to build up a list of bars to be assigned to a member, 
select the required member from the list, then click apply. 
 
The bars are assigned to the member on selecting apply and the number of 
selected bars is reset to 0 which allows you to make additional assignments. You 
can select the “…” button to access the Members dialog in order to create new 
members. 
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You can see a list of members together with their weight information from inside 
the schedule by selecting the Members Mode, as shown below. A fuller 
description of this can be found in the “Navigating around the Schedule” chapter. 
 

 
 

 

 

Key Points 

▪ The Members dialog will be offered on drawing the first bar  

▪ To make the bar draw dialog default to a specific member set it as current 

▪ Use the Assign Bars to Members command to assign existing bars to a member 

▪ You can view information about specific members from inside the schedule 

 

 

Commands 

Action    Menu       Toolbar 

Define Members   CADS-RC > Draw Bar > Set Members  Draw Bar   

Assign bars to member  CADS-RC > Editing > Assign Bars to Members Editing       

View schedule    CADS-RC > View Schedule…   CADS-RC 
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Navigating around the Schedule 

The schedule dialog and scheduling related functionality has been completely 
redesigned to offer improved usability, clarity and configurability. This section 
explains how to navigate around the new schedule dialog. 
 
There are three main areas to the schedule dialog as highlighted below. 
 

▪ The Navigation area: This area contains a tree view of either the drawing 
sheets, members or releases. 

 
▪ The Data area: This displays the bar bending data depending on the 

selection chosen in the navigation area. This area has two tabs, 
formatted and free-form. These tabs will be described later. 

 
▪ The Mode area: This area contains three buttons that alter whether the 

navigation area, and therefore the data area, displays data pertaining to 
drawing sheets, members or releases. 

 
 
 
 

 

 

  

Navigation 

Mode 

Data 
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By default, the Navigation area will show a list of all the currently created drawing sheets. 
Selecting a drawing sheet will filter the Data area to show just bars that are assigned to that 
drawing sheet. 

 

 
 

Selecting the Members button from the Mode Area, shown below, will toggle the Navigation 
area to show information about members. Selecting a member will filter the Data area to show 
just bars belonging to the selected member. 

 

 
 

 
 

Selecting the Release button from the Mode Area will toggle the Navigation area to show 
information about releases. Further information on releases can be found later in this guide. 
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Formatted versus Free-form 

For a given drawing sheet you can choose to view the bar bending data in the Data area in 
either a formatted or free-form style. You can toggle between these styles by selecting the 
corresponding tab above the Data area, as shown below. 

You can only view the data in free-form mode for the unassigned drawing sheet.  

 

 
 

When the Mode area is set to Member or Release you will notice that the formatted tab is 
unavailable, this is because you can only view formatted data from the drawing sheet mode.  

The formatted style will display the bar bending data as it will appear on the printed report. In 
the formatted mode you can sort, combine and segregate the bars bending data, as well as 
attach diagrams. You can manually insert text lines, page breaks and even move lines about 
to produce the required formatted schedule. 

The free-form style will display the ‘raw’ unformatted bar bending data so you can produce 
reports beyond the constraints of any company or industry standard. You can filter, group and 
order the bar bending data as required. A full description of this feature can be found in the 
section titled “Free Form Reports”. 

 

 

Try it: Navigating around the schedule  

1 Launch CADS RC 

2 Create three drawing sheets called “Sheet 1”, “Sheet 2” & “Sheet 3”  

3 Create three members called “Member 1”, “Member 2” & “Member 3”  

4 Draw numerous bars and assign them to the various drawing sheets and members 

5 Click View Schedule  command 

6 By default the formatted view of the first drawing sheet (“Sheet 1”) should be displayed 

7 Select each drawing sheet in turn to filter the Data view to show just bars belonging to 
that drawing sheet  

8 Select the Member button from the Mode Area to change the mode of the Navigation 
area. The Navigation area should now show the list of members 

9 Select each member in turn to filter the Data view to show just bars belonging to that 
drawing sheet 

10 Select the Drawing Sheet button from the Mode Area to change the mode of the 
Navigation area. The Navigation areas should now show the list of drawing sheets 

11 Select the formatted tab to toggle the style of the Data area 
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Key Points 

▪ The Navigation area can be toggled to show drawing sheets, members or release by 
using mode selector 

▪ You can only view a formatted view from the drawing sheet mode 

▪ You can only view the data in free-form mode for the unassigned drawing sheet  

▪ The data area is filtered depending on the selected drawing sheet, member or release 

▪ The free-form style can be used to produce quick queries and reports 

 

 

Commands 

Action    Menu        Toolbar 

View schedule    CADS-RC > View Schedule…    CADS-RC 
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Formatting the Schedule 

It is now much easier to format the schedule to achieve your required layout. The 

following Format Schedule  dialog is available from the Schedule->Edit menu. 
 

 
 
You can apply three levels of sorting, the first having an additional segregated 
options.  
 
Additionally, you can specify whether and how you’d like diagrams attached. The 
entire schedule can also be combined as part of the formatting operation. 
 
The “Reset defaults” button can be used to restore the default settings from the 
currently configured schedule configuration file 
 
If you wish to define the exact sequence of members within the schedule then 
you can set the sort order to “custom”. This enables the “…” button, which 
provides access to the following dialog: 
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This dialog allows you to specify the exact order in which members should 
appear in the schedule, by allow you to move members up and down to achieve 
the required sequence. 
 
Beyond this automatic formatting you are also free to manipulate the schedule 
manually using a range of commands.  
 

 
 
Or by directly selecting a line within the schedule and using a right mouse click to 
show available options. 
 

 
 
By default the schedule will be automatically combined on events such as placing 
a schedule on drawing. You can configure the schedule to combined either 
always, only during specific actions, or wholly via the manual commands. More 
details on these configuration options can be found in the CADS RC 
Customization & Configuration Guide 
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Key Points 

▪ The formatting options can only be applied to the formatted view and not to the free-form 
view 

▪ Select a schedule line and use a right mouse click to find available options 

▪ Some manual manipulation of the schedule may result in a confliction with the automatic 
formatting options. This will result in the automatic formatting options being reset. 

▪ You can configure exactly when the program should combine bars 

 

Commands 

Action    Menu        Toolbar 

View schedule    CADS-RC > View Schedule…    CADS-RC 
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Printing Schedules & Reports 

A schedule can be printed using the typical Print  and Print Preview  
options from the Schedule->File menu. You will first need to ensure that the 
correct drawing sheet is selected from the Navigation area and that the schedule 
has been formatted as required. 
 

 
 

The Print Preview  option offers some additional export options. To access 
these select either the “Export/Save To” options from the File menu or the 
following toolbar icons. 
 

 
 

 
 

The style of the printed reports is controlled by the report templates which can be 

configured from the Configure Settings  command from the Schedule-
>Settings command. A detailed description of how to customize your reports can 
be found in the CADS RC Customization & Configuration Guide. 
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Alternatively, you can place a schedule on the drawing. This can be done from 

AutoCAD by selecting the Place Schedule on Drawing  command from the 
CADS-RC->Place Schedule menu. The command will ask you to select the 
required drawing sheet. 
 
If changes are made to bars following the placement of the schedule on drawing 
then an “INVALID” message will appear over the schedule on drawing, as shown 
below. 
 

 
 

This is to signify that the schedule is now out-of-date. The schedule on drawing 

can be updated at any time by selecting the Refresh Schedule on Drawing  
command.    

 

 

Try it: Printing a schedule  

1 Launch CADS RC 

2 Create a drawing sheet using one of the methods described in the Drawing Sheet section 
above 

3 Draw some bars on this new drawing sheet 

4 Click View Schedule  command  

5 Click Print Preview from the File menu 
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Try it: Place and updating a schedule on drawing  

1 Launch CADS RC 

2 Create a drawing sheet using one of the methods described in the Drawing Sheet section 
above 

3 Draw some bars on this new drawing sheet 

4 Click Place Schedule on Drawing  command  

5 Tick the drawing sheet and click Ok 

6 Place the schedule on drawing 

7 Edit the bar size of one of the bars 

8 The schedule on drawing should now be shown as “INVALID” 

9 Click Refresh Schedule on Drawing   command 

10 The schedule on drawing should now be up-to-date 

 

 

Key Points 

▪ Ensure you have the correct drawing sheet selected before doing a print 

▪ The preview dialog includes some additional export options. (e.g. PDF, Excel) 

▪ The schedule on drawing will display an “INVALID” message if subsequent edits are 
made to the bars being shown. The schedule can be refreshed by using the Refresh 

Schedule on Drawing   command. 

 

 

Commands 

Action    Menu        Toolbar 

View schedule    CADS-RC > View Schedule…    CADS-RC 

 

Place schedule on drawing       Place Schedule > Place Schedule on Drawing     Place Schedule 

   

Refresh schedule on drawing    Place Schedule > Refresh Schedule on Drawing Place Schedule 
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Free-form Reports 

A custom report can be produced from the bar bending data using the free-form 
view. To access this open the schedule and select the free-form tab as shown 
below. 
 

 
 
 
The bar bending data will initially be displayed in the order in which the bars were 
created. You can change the order of the bar bending data by selecting the 
required column header. The order can be changed from ascending to 
descending by repeatedly clicking on the column header.  
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You can group bars with the same property by right clicking on the column 
header and selecting the Group by This Column option, as shown below. You 
can group several columns if required. These can be ungrouped by selecting the 
Ungroup option. 
 

 
 
You can add/remove columns by right clicking on a column header and selecting 
the Column Chooser option. This will display a list of available columns. These 
can be dragged to the column header area as required. You can also drag 
unwanted headers from the column header area into this dialog. 
 

 
 
Once you have the required report you can select the Print or Print Preview 
command from the Schedule->File menu. 
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The example report below shows a report of just the type H, size 12 bars.  

 
 

 

Try it: Creating a free form report  

1 Launch CADS RC 

2 Draw numerous bars of a variety of sizes and types 

3 Click View Schedule  command  

4 As we have no drawing sheets then it will be in free-form mode 

5 Right click on the Type column header and select Group by this Column 

6 Right click on the Bar Size column header and select Group by this Column 

7 Expand some of the groupings by selecting the  symbol 

8 Click Print Preview  

 

Key Points 

▪ Select the Free-form tab to switch to free-form mode  

▪ Right click on the column headers to see available options 

 

Commands 

Action    Menu        Toolbar 

View schedule    CADS-RC > View Schedule…    CADS-RC 
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Exporting Data 

Use the Create Electronic Schedule File command from the Schedule->Review 
menu to export your drawing sheet bar bending data to formats such as Steelpac 
& CSF. 
 

 

 

Try it: Export to Steelpac  

1 Launch CADS RC 

2 Create a drawing sheet using one of the methods described in the Drawing Sheet section 
above 

3 Draw some bars on this new drawing sheet 

4 Click View Schedule  command  

5 Click Create Electronic Schedule File from the Review menu 

6 Specify a folder and file name, then Click Ok 

 

Key Points 

▪ Exports are done on a drawing sheet basis. You can only export bars that are assigned to 
a drawing sheet  

 

Commands 

Action    Menu        Toolbar 

View schedule    CADS-RC > View Schedule…    CADS-RC 
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Issuing & Revision 

Once the drawing and schedule have been completed and checked it is normal to 
issue them together. However, CADS RC does include functionality to only issue 
the schedule. Before issuing the schedule formatting should be checked, any 
diagrams required added and the schedule header and footer information added. 
Once the schedule is issued it becomes locked and its presentation can not be 
altered. 
 
To issue a drawing sheet together with the schedule select the Issue Drawing 

Sheet  command from the CADS-RC->Review menu. 
 

 
 

Typically no revision mark is required on the first issue hence the field will be unavailable. As 
shown above. Note: this dialog is confirming the revision mark related to this issue and not 
asking you to specify the revision mark to be used for subsequent revisions. 
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Following the issues a revision table will be automatically generated. If the title block does not 
contain this table then you will be asked to place the table manually. 

 

  
 

If you now edit any of the bars within the issued drawing sheet then they will automatically be 
marked with a revision cloud and symbol, as shown below. 

 
 

A track changes layer is also created automatically as part of the revision. This can be used 
to identify and control revision change. The layer name is prefixed with the drawing sheet 
number and includes the corresponding revision letter. (e.g. Sheet1RevisionAChanges) 

 
You could alternatively issue just the schedule independent of the drawing sheet 

using the Issue Schedule  command from inside schedule dialogue 
(Schedule->Review menu). To enable this option, you will first need to un-tick the 
Always Issue Schedule with Drawing option within the Issue and Revision section 
of Schedule Configuration Settings, as shown below. 
 

 
 
Once issued the schedule background colour will change as shown below. 
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Try it: How to issue, revision and re-issue a drawing sheet together with schedule  

1 Launch CADS RC 

2 Create a drawing sheet 

3 Draw some bars on this new drawing sheet 

4 Click the Issue Drawing Sheet  command  

5 Accept all the defaults in the Issue Drawing Sheet dialog by pressing Ok. (Ensure Issue 
Schedule is ticked)  

6 Click Ok in the Issue Schedule dialog.  

7 If the drawing sheet was created in paper space then you should now be in the 
associated layout. Depending on which title block you inserted you will either see a 
revision table automatically appended to the title block or be asked to place one 
manually. 

8 Click View Schedule  command to see all issued bars highlighted in an alternative 
colour. You will notice that you can not manipulate these lines.  

9 Edit the size of one of the issued bars. Click Ok when the CADS RC revision warning 
appears 

10 A revision cloud should now appear around the edited bar label 

11 Click View Schedule  command to see that a revision A letter has been applied to the 
edited bar  

12 Using AutoCAD locate the AutoCAD layer that is suffixed with drawing sheet name. (e.g. 
Sheet1RevisionAChanges) Toggle this layer on/off to show/hide the revision clouds and 
annotation 

13 We have now completed our revisions so need to re-issue the drawing using the Issue 

Drawing Sheet  command 

14 Accept all the defaults in the Issue Drawing Sheet dialog by pressing Ok. Note that the 
Revision Mark field now shows A 

15 Accept all the defaults in the Issue Schedule dialog by pressing Ok. Note that the 
Revision Mark field now shows A 

16 The revision table will now have a Revision A entry 

17 Click View Schedule  command and then click Print Preview  Note the Revision 
letter A in the header and next to the bar 
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Key Points 

▪ You can issues a schedule with or without its associated drawing sheet 

▪ You have to un-tick the “Always Issue Schedule with Drawing” configuration setting in 
order to issue schedule independently of the drawing 

▪ You can un-issue a drawing sheet or schedule by using the appropriate un-issue 
command. You can only do an un-issue if you have made no changes since the last issue 

▪ You can delete a drawings entire revision history by using the CADS-RC->Review-

>Delete Revision History  command 

▪ Revision clouds, annotation and track change layers are generated automatically 
following the edit of a bar that belongs to an issued drawing sheet 

 

 

Commands 

Action    Menu       Toolbar 

View schedule    CADS-RC > View Schedule…   CADS-RC 

 

Issue drawing sheet  CADS-RC > Review > Issue Drawing Sheet… Review      

Delete Revision History  CADS-RC > Review > Delete Revision History Review      
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